InicioBicicletas eléctricasEl display LCD 5 a fondo. Manual de manejo y configuración

Comentarios

El display LCD 5 a fondo. Manual de manejo y configuración — 45 comentarios

  1. Hola a todos; aunque mi display de mi e-bike lo monta Shuangye y le llaman LCD 880 B1, por lo que leo aqui, es el mismo. Problema que me ha surgido , trasteandolo me han aparecido pantallas ocultas que va desde P1 a la P6 con unos valores de origen y que yo por error he modificado para poder salir de la configuracion basica, de tal modo que ahora la e-bike esta descontrolada y no funciona con asistencia ni marca Km/h ni nada. Si alguno de vosotros me puede ayudar a regresar en origen mi LCD 880, le estare agradecido. Gracias

    • Hola Juan:

      Gracias por tu interés en Bike & Roll.

      Prueba con esta configuración, aunque no aseguramos nada.

      P1: 87.
      P2: 1.
      P3: 1.
      P4: 0.
      P5: 12.

      Un saludo.
      El equipo de Bike & Roll.

        • Buenas tardes, Sergio:

          Gracias por tu comentario.

          Por favor, dime exactamente el modelo del equipo. Actualmente Ciclotek no dispone de ningún motor de 1.500 W y no podemos saber a cual te refieres.

          Un saludo
          El equipo de Bike & Roll

  2. Hola, mi display LCD5 de ciclotek se apaga en marcha cuando le da la gana. Hasta ahora funcionaba perfectamente. Es nuevo, apenas 6-7 meses de poco uso. Ruego ayuda. Muchas gracias

    • Hola Luis:

      Gracias por tu interés en Bike & Roll.

      ¿El display se apaga y en qué momento puedes encenderlo de nuevo? ¿Nos indicas qué modelo de batería de Ciclotek tienes?

      En todo caso, no te preocupes, los kits de Ciclotek tienen una garantía de 2 años.

      Un saludo
      El equipo de Bike & Roll

  3. Hola e comprado un kit electrico cuando elijo cualquier modo de asistencia del 1 al 5 no se conecta el motor y en el modo gatillo o para ir andando meda error 03 censor holl .Esto puede ser debido a que tenga que configurar algo? Gracias espero vuestra ayuda

    • Hola Germán:

      Gracias por tu interés en Bike & Roll.

      Ese error no se debe a configuración sino a fallo de motor. Si nos has comprado el kit a nosotros no te preocupes, porque tienes dos años de garantía. Contáctanos en info@bikeandroll.es para proceder al cambio o a la reparación.

      Un saludo
      El equipo de Bike & Roll

  4. Buenos días soy César por favor tengo un equipo de CicloTEK instalado en mi bicicleta decidme qué configuración necesito para que funcione el sensor de pedaleo solo me funciona el acelerador, gracias

    • Buenas tardes, Berto:

      Gracias por tu interés en Bike & Roll.

      El error 01 se debe a un incorrecto funcionamiento del acelerador. Comprueba que está correctamente enchufado y que no está accionado cuando enciendes la bici.

      Un saludo
      El equipo de Bike & Roll

  5. disculpen como podría resetar o formatear mi display kt-lcd5 ebikes, lo que pasa es que mis sobrinos lo agarraron y por juguetear pusieron una clave de tres dígitos que no me permite ingresar a la configuración de mi display de mi bicicleta, alguien podría ayudarme

    • Hola Juan:

      Gracias por tu interés en Bike & Roll.

      Me temo que no es posible el “reset”. Desgraciadamente tienes que ir probando número por número.

      Un saludo
      El equipo de Bike & Roll

  6. Buenas noches MI PRBLEMA ES arme todo el sitema electrico de la bici cuando lo hago para configurar me sale una llave o error numero 9 acelero sale sin configurar el motor tambien el sensor de pedaleo en la pantalla del displey solo todo esta a cero revise los terminales en continuidad el controlador el displey tambien xq me sale error 9 espero su respuesta gracias x su ayuda

    • Buenas tarde, Julio:

      Gracias por tu interés en Bike & Roll.

      Prácticamente cada kit es diferente. Por ejemplo, en los que nosotros solemos instalar o los que vemos más a menudo en nuestro taller ese error 9 no existe. Por favor, consulta en el manual del kit la descripción del error 9. Quizás con esa información te podamos orientar.

      Un saludo
      El equipo de Bike & Roll

    • Buenos días Guillermo:

      Gracias por tu interés en Bike & Roll.

      No conocemos exactamente tu bici, así que es difícil decirlo. Si puedes, acércanos la bici. Si no pudieras, envíanos fotos del controlador, en especial de las conexiones y de la placa de características a info@bikeandroll.es y lo estudiamos.

      Un saludo
      El equipod e Bike & Roll

  7. Buenas sabeis si en este tipo de cuentakilometros/centralita de ebike se puede resetear el total de kilometros? lo he conseguido de segunda mano y viene con ellos marcados gracias 🙂

    • Buenas tardes, Francisco:

      Lo sentimos, este display no se puede resetear. Está previsto así para que no se puedan falsear los kilómetros en caso de una venta de segunda mano.

      Un saludo
      El equio de Bike & Roll

  8. Hola tengo este display y he de montar el kit en mi bici la duda es como conecto el sensor de velocidad al display o al kit , el kit es un Ciclotek KIT BPM -LCD5
    Gracias saludos

    • Hola Ricard:

      Gracias por tu interés en Bike & Roll.

      Ese kit no tiene un sensor de velocidad que tengas que conectar aparte. Si te refieres al sensor de pedaleo PAS, va conectado al controlador, generalmente con un cable marcado en naranja.

      Un saludo
      El equipo de BIke & Roll

  9. Tengo Una pantalla Lcd5 de las que lleva los mandos separados de la propia pantalla y el caso es que no me marca la potencia instantánea del motor cuando la bici está funcionando y con asistencia.? Puede ser que el motor no asista? La verdad que cuando subo cuestas no se si tiro yo de la bici o me ayuda algo la bici, pero no se precisar ya que no he probado ninguna otra bici. Me gracias por vuestro servicio de consulta.

    • Hola José Luis:

      Gracias por tu mensaje.

      Si el display marca un ayuda de 0 W y no notas ayuda del motor, lo más probable es que no te esté ayudando.

      La ayuda del motor se nota, y si el nivel de ayuda está al máximo, se ha de notar mucho.

      Si quieres solucionarlo, tráenos la bici y te la dejaremos como nueva.

      Un saludo
      El equipo de Bike & Roll

  10. Hola tengo una bici eléctrica con un display fficienced revolution M15 y se me ha desconfigurado de tal manera que me marca 1/3 de la velocidad real, tampoco veo los vatios de asistencia momentánea porque siempre me marca 0 y por ende la velocidad media la máxima y los kms recorridos no son correctos, vienen a ser la tercera parte de lo real y lo llevo en km/h y no en millas.Quisiera saber cuales son los rangos de P1 a P5 y de C1 a C14 con los que sale el display de fabrica para una rueda 700c.Muchisimas gracias

    • Hola. después de haber cogido la bici hace un par de días y todo funcionaba correctamente, hoy me disponía a cogerla y cuál es mi sorpresa que no se conecta la pantalla LCD 5 de ciclotek, con lo cual que no me funciona nada. He repasado las conexiones y todo está correcto. Supongo que algo le ocurre al controlador, pero lo que me parece muy raro es que hace 2 días iba bien y ahora, sin haberla tocado no se conecta. Que puede ser?
      Gracias por vuestra ayuda.

      • Buenos días José Juan:

        Gracias por tu interés en Bike & Roll.

        Suponemos que la batería está cargada. 🙂 Pues aunque no te lo creas, la respuesta más frecuente al problema “no se enciende nada de nada”, es que has apagado inadvertidamente el interruptor de la batería. Por favor, comprueba que está encendido. Otra causa posible es que se haya fundido el fusible de descarga de la batería. ¿Tendrías posibilidad de medir con un voltímero si la batería da tensión?

        Un saludo
        El equipo de Bike & Roll

        Si el problema persistiera, por favor, di

    • Hola Fernando:

      Gracias por tu interés en Bike & Roll.

      Lamentamos la demora. Si contestamos preguntas en este foro es para prestar un servicio adicional a la buena gente de la bici, pero nuestro trabajo a veces nos ocupa todo el día (especialmente en este periodo de vacaciones y postvacaciones) y atendemos las dudas cuando buenamente podemos. Afortunadamente, no tenemos ninguna obligación de contestar mensajes de personas que no son clientes nuestros.

      Dicho esto, no instalamos el display del que nos hablas, así que te sugiero que preguntes en el taller en el que te lo instalaron o en la tienda que te vendió la bici. En todo caso, ese síntoma suele deberse a algún fallo en los sensores del motor, más que a un fallo del propio display.

      Un saludo
      El equipo de Bike & Roll

  11. Buenas tardes. He adquirido un patin electrico aldo S500 que lleva un display S886. El problema es que se desconfigurado y no logro encontrar ningún manual en ningún sitio. ¿Me podríais ayudar, por favor? Gracias.

  12. Buenos noches, tengo un kit Ciclotek KIT BPM -LCD5 y no puedo configurar la velocidad máxima, me pone máximo 40 kilómetros y veo en muchos foros que se puede poner a más de 70 como puedo configurar eso. Grscias

  13. tengo un display sw900 que por error he modificado, sabeis como programarlo para poder usar la asistencia al pedaleo y el acelerador
    ahora solo funciona el acelerador

    • Hola Michel:

      Gracias por tu pregunta.

      Efectivamente, el display tiene 4 dígitos para la distancia acumulada, así que al llegar a 9.999, vuelve a cero.

      Un saludo
      El equipo de Bike & Roll

  14. Hola,
    ¿Este display valdria para una Yunbike C1? Se me apago el que trae la bici y nunca mas ha vuelto a encender.
    Gracias,
    Un Saludo

  15. Buenas, tengo un kit ciclotek platinum y no me funciona el motor pero no me da ningún código de error en la pantalla (lcd5) decir que iba funcionando y se paro, el kit es mas o menos nuevo tiene 1000kms ya no está en garantía por meses, la pantalla enciende pero sale batería vacía y no es correcto, esta a tope da 41,9V. Sabes que puede ser?

    • Buenos días, Ángel:

      Gracias por tu interés en Bike & Roll.

      Lo que nos describes puede deberse a varios motivos. Lo primero es verificar que todas las conexiones están firmemente sujetas. Si el probleme persiste, podría ser tanto de motor como de controlador. Para determinarlo habría que hacer un diagnóstico. Sentimos no poder ser más específicos, pero si nos la traes podemos verlo.

      Un saludo
      El equipo de Bike & Roll

  16. Hola.
    He montado un kit ciclotek de 500W 36V con bateria de 15A y resulta que me da error 6 de vez en cuando, pero el error 3 de continuo cada vez que pedaleo o doy a la maneta del acelerador.
    Que puedo hacer?
    Un saludo.

    • Buenos días, Juan:

      Gracias por tu comentario.

      Los pines de las conexiones son muy delicados y hay que asegurarse de hacer coincidir bien las flechas antes de presionar. Comprueba que todas las conexiones están firmemente sujetas y que no se ha doblado ningún pin. Además, nunca, nunca hay que estirar los cables. Por último, comprueba que la configuración está bien hecha para las características de tu kit.

      Si el error persistiera, contacta con el distribuidor.

      Un saludo
      El equipo de Bike & Roll

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.